Upgrade Freeze ! Help !

Discussion in 'Installation/Configuration' started by jerume, Dec 11, 2008.

  1. jerume

    jerume New Member

    Hello everybody,

    First thanks a lot for ISPconfig.:)
    I have just upgraded to .28. The processus is, like usual, prefect. But...!

    And it freeze there.
    Any advices ? ( debian etch )

    urgent...

    Thank you
     
  2. jerume

    jerume New Member

    Solved..
    Sorry !
     
  3. jerume

    jerume New Member

    I am still struggling with the upgrade.
    The httpd server of ispconfig doesn't want to start.
    production server... help !
    I have followed the error messages, but i cant solved anything. any idea ?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Which Linux distribution do you use?
     
  5. jerume

    jerume New Member

    Debian etch.
     
    Last edited: Dec 12, 2008
  6. falko

    falko Super Moderator ISPConfig Developer

    What's in line 1073 of /root/ispconfig/httpd/conf/httpd.conf?
     
  7. jerume

    jerume New Member


    servername

    Obiviously, I completed the empty value of these variable... Said i followed the error, but then it appears that there is a problem with the ssl certificate. I replaced it with the old one, from a backup, but doesn't work, without error messages in the logs files.

    If i try to replace all the directory /root/ispconfig by the one which was in my .27 backup, the server can be launched, but nobody can be logged in. ( error 101 )
    What should i do ?

    ps: sorry, i used french by mistake :D
     
    Last edited: Dec 13, 2008
  8. sjau

    sjau Local Meanie Moderator

    pls use english.
     
  9. jerume

    jerume New Member

    i ve changed the text
     
  10. falko

    falko Super Moderator ISPConfig Developer

    You can recreate the SSL cert as shown in this thread: http://www.howtoforge.com/forums/showthread.php?t=121
     
  11. jerume

    jerume New Member

    Thank you for the tips, but already done...
    The server can be launched normally, without error message in the console or in the logs.
    But.. Nobody can be logged into the :81 https page like usual. error 101. like it's not the good pass or login.

     
  12. jerume

    jerume New Member

    Erf.. The database is empty. I can log with the default admin/admin
    When i updated the ispconfig, it didnt start a new installation, but a classic update process. It was the same update as usual, since 2 years i use to do it.
    I m going to try to replace the /var/lib/mysql/db_ispconfig with the .27 backup that i have.
     
  13. jerume

    jerume New Member

    I am fed up. the admin can be logged but not the users.

    I come back on my .27 backup for production, then i ll move the new /var/www/ into this one. and see the diff in databases.
     
  14. jerume

    jerume New Member

    solved.
    love xen.
    thank you to the people who tried to help me & sorry for the mess.
     

Share This Page