Upgrade 2.3.3 -> 2.2.5 NOT Working on VMWare Image

Discussion in 'Installation/Configuration' started by pesja, Aug 2, 2006.

  1. pesja

    pesja New Member

    Hello,

    after several tries with the VMWare Image made by Till I have to conclude that an upgrade to 2.2.5 ISPConfig will NOT work as it did before.

    One of the problems I detected is that when I make a new site (with www prefix) it gives "shared IP" when I go to that http://www or http:// url within my browser.

    So I used the Image before the upgrade, the 2.2.3 one, (benefit of working with images) and did the above action again, but now with luck and I become the "welcome" screen when I typed the site's url into my browser.

    As I wrote I tried it more than one time, with and without an upgrade of the OS (Debian).
     
  2. falko

    falko Super Moderator

    I always test this in VMware images, and it's working for me.

    I guess you made some changes to your image (network settings, etc.)?
     
  3. pesja

    pesja New Member

    Yes I did

    See http://www.howtoforge.com/forums/showthread.php?t=5503&page=3

    With the knowledge I had I tried to modified the Image made by Till.
    As I said, everything is working plendid on 2.2.3 but after the update to 2.2.5 I got the "shared IP" error.

    Well, because it isn't my image I ask all of the visitors and members of this bb at the above topic about the VMWare Image, to help me en look at the modification I made, but I think I am the only one (but not, because of the views).......
     
  4. falko

    falko Super Moderator

    Did you also change the isp_server table in the ISPConfig database and the settings in /home/admispconfig/ispconfig/lib/config.inc.php? Maybe you forgot something there.
     
  5. pesja

    pesja New Member

    Well, no I didn't. The only relevant setting I could change in config.inc.php is the ipadres to my public IP adres.

    Do I have to change anything else there. What about changes into the table ispserver. I don't see anything I can change over there.
     
  6. falko

    falko Super Moderator

  7. pesja

    pesja New Member

    Hello Hans,

    Was one of the thing I tried. No luck for me. One way or the other it looks like the crontab of my last install (cenos 4.3) isn't working correct.
     

Share This Page