UPdating to 3.1.15 fails

Discussion in 'General' started by vk3heg, Sep 15, 2019.

  1. vk3heg

    vk3heg Member

    Hi Guys,
    Installed Version: 3.1.14p2, on Debian10

    using either "ispconfig_update.sh" or the manual way of updating produces this error:

    >> Update
    This software cannot be installed on a server wich runs ISPConfig 2.x.

    This system has never had 2.x installed, and has been a fresh install of 3.1.14.
     
  2. ahrasis

    ahrasis Well-Known Member

    You could have ispconfig folder in /.
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    As ahrasis mentioned, the detection is folder based. So if you are sure that you don't have ISPConfig 2 installed, then there must be a foolder /root/ispconfig. Rename that folder and try again.
     
  4. vk3heg

    vk3heg Member

    Hi Guys, yes I had a ispconfig folder in the root dir with the downloads of the various ispconfig files. I renamed that dir and re-run the update process, and it worked.

    Thanks.
     

Share This Page