Updating PHP from version PHP 4.4.4-8+etch6 (cli) to PHP 5+ ??

Discussion in 'Server Operation' started by edge, Jul 5, 2008.

  1. edge

    edge Active Member Moderator

    Anyone here who knows if it's easy to update PHP from version 4.4.4-8+etch6 (cli) to the last stable 5 version?
    I'm using the 'old' version on my Debian Etch server (running ISPconfig), and would like to update to the new version without breaking to many things :-/
     
  2. sjau

    sjau Local Meanie Moderator

    ispconfig runs its own php binary I thought... so you could simply update php4 for php5
     
  3. falko

    falko Super Moderator ISPConfig Developer

    That's right, you can simply use apt to update PHP. But you should check if your PHP applications are compatible with PHP5 before you do this.
     

Share This Page