Updating packages list error

Discussion in 'General' started by alleks, May 3, 2012.

  1. alleks

    alleks Member

    So, I'm trying to test the Update Packages List feature just to see what packages are available, but, for some reason I can't get it to work!

    My repositories:
    [​IMG]

    In firebug, I get:
    Code:
    http://192.168.1.4:8080/admin/software_package_list.php?action=repoupdate
    	
    500 Internal Server Error
    error.log:

    BTW: Which is the correct repository url? http://repo.ispconfig.org/addons/ or http://repo.ispconfig.org/
     
    Last edited: May 3, 2012
  2. till

    till Super Moderator

  3. alleks

    alleks Member

    Ok, thanks Till for the info.

    So, the error is because of the bad repository!
     
  4. till

    till Super Moderator

    I dont get this error here with ISPConfig 3.0.4.4.
     
  5. alleks

    alleks Member

  6. till

    till Super Moderator

    The URL you added is not a repo and thats why you get this error. Please see post #2 for the URL of a valid repository.
     
  7. alleks

    alleks Member

    @Till, I know :)... I just said why I thought the errors was happening :)
     

Share This Page