Updatewarning (linux-image-2.6-686)

Discussion in 'General' started by ColossusCH, Apr 14, 2009.

  1. ColossusCH

    ColossusCH New Member

    Hi to all,
    i get 2 warnings about systemupdate,
    1. ClamAV ,(here i know the reason, the actual version is not ready for Lenny)
    2. linux-image-2.6-686 (can not upgrade with apt-get upgrade, packages have been kept back)

    somebody know's the reason for this?

    Thank you in advanced.
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    This means that updates for these two packages are available to be installed with the package installer of your linux distribution. In case of debian or ubuntu you can do this with apt or aptitude.
     

Share This Page