Updated Debian Today, Now I'm Getting Errors

Discussion in 'Installation/Configuration' started by jzero, Oct 9, 2014.

  1. jzero

    jzero New Member

    I have just updated debian wheezy and now I'm getting these errors in my mail error log.

    Oct 9 09:00:30 rackspace amavis[4290]: (04290-15) (!!)TROUBLE in process_request: connect_to_sql: unable to connect to any dataset at (eval 111) line 247, <GEN38> line 2106. at (eval 112) line 322, <GEN38> line 2106.
    Oct 9 09:01:30 rackspace postfix/smtpd[25574]: fatal: no SASL authentication mechanisms
    I've searched around the forums for similar posts, but none have helped so far.

    I have already checked the db username and password for amavis in
    I was able to use it to log in to mysql without any problems.

    Another old forum post suggests running the update script, is that safe?
    And how am I supposed to do that when I'm already on the latest version.

    Any ideas?

    System was installed using the ff guide:

    Thanks in advance.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. jzero

    jzero New Member

    Wow thanks. I skipped it earlier thinking it is the same as ispconfig_update.sh.

    Server looks fine now.

Share This Page