update version of APR (Apache Portable Runtime) in a CentOS 4.5

Discussion in 'Server Operation' started by bochenn, Sep 7, 2007.

  1. bochenn

    bochenn New Member

    Hi, i need to update my version of APR from 0.9.4 to 0.9.7. I'm running a CentOS 4.5 server with ISPConfig and I need this to install Warehouseapp.com.

    Does anyone knows how to do it?

    Thanks

    Bochenn
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you check with yum if there's a newer package available?
     
  3. bochenn

    bochenn New Member

    I have done an “yum search APR” and found there is no new version (0.9.7) of Apache Portable Runtime for CentOS.

    thanks
     

Share This Page