Update to 2.2.2

Discussion in 'Installation/Configuration' started by t.roijers, May 4, 2006.

  1. t.roijers

    t.roijers New Member

    Hello Guys,

    Nice update v2.2.2, now my frontpage extentions aren't working anymore :(

    think it has to do something with te config.lib.php script.

    $mod->log->caselog($mod->system->server_conf["server_path_frontpage"]." -o install -u admin -pw ".$web["optionen_frontpage_passwort"]."
    -p 80 -m ".$fp_servername." -s ".$this->vhost_conf." -xu ".$user["user_username"]." -xg web".$web["doc_id"]." &> /dev/null", $this->FILE, __LINE__);

    In the old file $web was .$fp_web.
    And is it possible to add the parameter for apache2

    like this old (working) config.lib.php file:

    $mod->log->caselog($mod->system->server_conf["server_path_frontpage"]." -o install -t apache-2.0 -u admin -pw ".$fp_web["optionen_frontpage_passwort"]."
    -p 80 -m ".$fp_servername." -s ".$this->vhost_conf." -xu ".$fp_owner_user." -xg web".$fp_web["doc_id"]." &> /dev/null", $this->FILE, __LINE__);
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    I guess you modified the config.lib.php in your installation as this file has not been changed from ISPConfig 2.2.1 => 2.2.2 in the ISPConfig installer.
  3. t.roijers

    t.roijers New Member


    The only change i made in config.lib.php was adding "-t apache-2.0"
    But in the new config.lib.php there's someting else different on the same line:

    old config.lib.php

    new config.lib.php

    Explain please?
  4. t.roijers

    t.roijers New Member

    -T Apache2.0

    Sorry, was looking at the wrong line in config.lib.php

    added the parameter, working again :)

Share This Page