Update SpamAssassin

Discussion in 'Installation/Configuration' started by dayjahone, Aug 1, 2007.

  1. dayjahone

    dayjahone Member

    I am trying to update spamAssassin, but am apparently missing perl modules. Everything I could find on this forum says to do this:

    Unfortunately, it can't find the package. so, next try this:

    Then I tried to update spamAssassin and got the following:

    What did I do wrong?

    I got a couple of these along the way and answered yes:

    I'm hesitant to try it again and say no...I don't know what it's asking.
    Last edited: Aug 2, 2007
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Just answer with "yes". and let the perl installer install the dependencies too.
  3. dayjahone

    dayjahone Member

    That's what I did. And it gave me the second error when trying to update spamAssassin.

Share This Page