Update script from to stops

Discussion in 'ISPConfig 3 Priority Support' started by Pasco, Oct 19, 2014.

  1. Pasco

    Pasco Member

    Hi togheter

    When I start the update script for updating vom to it stops at:

    >> Update

    Operating System: 10.04.4 LTS (Lucid Lynx)

    This application will update ISPConfig 3 on your server.

    Shall the script create a ISPConfig backup in /var/backup/ now? (yes,no) [yes]:

    Creating backup of "/usr/local/ispconfig" directory...
    Creating backup of "/etc" directory...
    [email protected]:/tmp/ispconfig3_install/install#

    How can I debug this?

    Thanks in advance
    [email protected]
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Most likely you have a custom php installed that des not support mysql. Please post the output of:

    which php

    If you see then:


    then you have a custom php in that path without mysql extension. Rename it with:

    mv /usr/local/bin/php /usr/local/bin/php_bak

    and run the updater again. It will now use the system php.
  3. Pasco

    Pasco Member

    great, worked flawlessly!

Share This Page