Update problem with Debian Perfect Server

Discussion in 'Server Operation' started by Blasted, May 29, 2011.

  1. Blasted

    Blasted New Member

    Hi all,

    I've been running a couple of Debian VM's for a couple years based on the Perfect Setup 4.0 http://www.howtoforge.com/perfect_setup_debian_etch

    They've been running perfectly (heh) but probably due to the fact they are underutilised and I don't fix what isn't broken (read as: I haven't been applying patches :rolleyes:). I'm planning on using them more seriously in the future and have been (trying to) update them to the latest patch levels.

    I did an apt-get upgrade which got so far, but now will not go any further than -

    I've poked around the internets and haven't been able to find a resolution, I've tried to update it using aptitude also, but get this -

    Debian_version reports I'm running 6.0.1 and a uname -a returns -
    Linux www1 2.6.18-6-686 #1 SMP Fri Dec 12 16:48:28 UTC 2008 i686 GNU/Linux

    My sources.list looks like this -

    Also, I found a similar problem on LQ, but it ended badly, I have a snapshot and backups but need some guidance on which way to go...

    Thanks,
    B :)
     

Share This Page