update problem, memory size

Discussion in 'Installation/Configuration' started by Jorem, Aug 16, 2012.

  1. Jorem

    Jorem New Member

    root@web:~# ispconfig_update.sh
    PHP Fatal error: Allowed memory size of 262144 bytes exhausted (tried to allocate 523800 bytes) in Unknown on line 0
    Could not startup.

    In which php.ini file do I need to change the memory_size setting. All the files that I know have a memory size of 128, but I stil get this problem during update.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    If you use ubuntu or debian, then change the cli php.ini, for other distributions its the one that is also sused for cgi scripts.
     
  3. Jorem

    Jorem New Member

    Stupid mistake by me, I had 128MB in the php.ini, changed it to 128M and restarted apache and it is working now.

    Thanks for the help Till.
     

Share This Page