update phpmyadmin and MySQL

Discussion in 'Installation/Configuration' started by memphis, Apr 6, 2007.

  1. memphis

    memphis New Member

    Hello,
    the ispconfig phpmyadmin-pakage includes phpmyadmin-2.9, and i want to update this to versoin 2.10.0.2.
    Could there be problems? And how should i built the .pkg file?

    Another Question is, how i could update my Mysqlversion (4.0.24) to mysql5? Would there be some problems?
     
  2. falko

    falko Super Moderator

    All you need to do is modify the config.php file a bit. Just compare it with the config.php of the current phpMyAdmin.

    QUOTE=memphis]And how should i built the .pkg file?[/QUOTE]
    Take a look at http://www.howtoforge.com/forums/showthread.php?t=3178

    Which distribution do you use?
    Normally there are no problems.
     
  3. memphis

    memphis New Member

    I user Debian Sarge. If it would be no problem, i would test it on my testserver.

    Do you mean the config.inc.php file? Because there is no other file like a config file.

    Thanks for your help.
    memphis
     
  4. falko

    falko Super Moderator

    Yes, I think that's the one (I don't remember the exact name).
     
  5. memphis

    memphis New Member

    Ok, the update to MySQL5 was succesfull. But i haven`t testet the update with phpmyadmin.
    But now i have another problem. I have updatet my Proftpd Server and now i can not connect with ispconfig (webftp) or any other Programm over ftp to my Server... Have you any tip for me?
     
  6. Hans

    Hans Moderator

    I've created the current phpMyAdmin pkg.
    It is on my todo list to update it from time to time.
    Why do i never have enough time :(
     
  7. memphis

    memphis New Member

    you have the current Phpmyadmin pkg?
    ould you send it to me? Then i do not have to built it again...
    you could send it to mail [at] xwsnet [dot] org
     
  8. Hans

    Hans Moderator

    I've send you the file.
     
  9. memphis

    memphis New Member

    I have recived your mail. But i do not need the 2.9.1.er version. I am looking for pma-2.10.
    But ist is my fault. I haven`t written the versionsnumber of the packet i need(want)...

    Thanks a lot
     
  10. Hans

    Hans Moderator

    I do not have that (yet).

    I did not give it a high priority yet.
    But i will create one later on this year.

    First, i've to do some other more important thinks.
    Time is always my problem.
    Sorry, but that's it for the moment.
     

Share This Page