Update ISPConfi3 and PHP from version 5.4 to version 7 error loading ioncube

Discussion in 'Installation/Configuration' started by welthera, Oct 5, 2016.

  1. welthera

    welthera New Member

    Today i made an update to my ispconfig server and i also updated the php version, i had installed php 5.4 with ioncube loader 5.4, php is working fine after update but the ioncube loader is not good, i tryed to switch to ioncube loader 7 but nothing changes.
    How to switch the ioncube loader version.
    Thank you
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Just install the new ioncube loader for php 7 in the same way that you instaled the one for php 5.4. But you sgould be aware that php files that are encoded with ioncube encoder for php 5.4 will not work on php 7, so you need new files encoded for php 5.6+.

Share This Page