Update held back error

Discussion in 'General' started by rlischer, Apr 11, 2013.

  1. rlischer

    rlischer Member HowtoForge Supporter

    I am running apt-get upgrade and I get this error:

    The following packages have been kept back: nginx-common nginx-full

    I have the latest Debian perfect server nginx setup.

    What do I need to run to get everything updated properly?

    Thanks
     

Share This Page