Update fails with error stating can't update server running ispconfig 2.x

Discussion in 'Installation/Configuration' started by AndrewF, Nov 1, 2015.

  1. AndrewF

    AndrewF New Member

    I have been using ISPConfig 3 for years now, and have just tried to update from to but the installer fails with the error message
    This software cannot be installed on a server wich runs ISPConfig 2.x.

    System is OpenSuse 13.1

    ISPConfig 2 has never been installed on this server, so I doubt any remnants are lying around somewhere.
    Update was attempted using the standard command line method (which has worked many times before)
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check that there is no folder /root/ispconfig on your server.

Share This Page