Update error

Discussion in 'General' started by M0rThden, Apr 4, 2007.

  1. M0rThden

    M0rThden New Member

    Hey when i try and upload phpmyadmin from either link or file, all i get is this error. I took a screen shot so i dont miss anything. Anyway i can fix that would be great. And i need to know how to create a site with this domain "http://theblackhand.no-ip.org". All i need to know is what i should put for hostname and domain because its not working right.

    Thanks in advance!

    Attached Files:

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you got any errors during the initial install of ISPConfig? Did you insert the ISPConfig mysql dump manually?
  3. M0rThden

    M0rThden New Member

    I cant remember any errors. Instead of fixing this problem im just reinstalling but with debian 3.1 instead of ubuntu 6.10 so i dont have to to change it from /bin/sh to bin/bash.

    and sorry for double posting
  4. M0rThden

    M0rThden New Member

    Debian 3.1 still has this problem. I can access the mysql server, but i would really like phpmyadmin and webmail installed.

    Its still giving me the same error. Nothing has changed between os.
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Please make sure that you do noz unpack the .pkg files, enter the URL to the pkg file in the appropriate field of the software update form and select the correct method.
  6. M0rThden

    M0rThden New Member

    Its still in its .pkg file. I tired uploading from several pcs and tired uploading via a url. Its just not liking me lol
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the output of:

    ls -la /home/admispconfig/ispconfig/temp
  8. M0rThden

    M0rThden New Member


    ls -la /home/admispconfig/ispconfig/temp
    gives me

    ls: /home/admispconfig/ispconfig/temp: No such file or directory
  9. danf.1979

    danf.1979 ISPConfig Developer ISPConfig Developer

    try to create the folder manually with user and group admispconfig and see what happens then, though that folder should have been there in the first place :confused:
  10. falko

    falko Super Moderator ISPConfig Developer

    Seems like you accidentally deleted that folder.
    Please try what danf.1979 suggested:
    mkdir /home/admispconfig/ispconfig/temp
    chown admispconfig:admispconfig /home/admispconfig/ispconfig/temp
    chmod 777 /home/admispconfig/ispconfig/temp
  11. M0rThden

    M0rThden New Member

    Hey thanks that worked. It seems that it wasnt created in the first place. So happy to have gotten that fixed!
  12. M0rThden

    M0rThden New Member

    Last edited: Apr 12, 2007

Share This Page