Update Clamav 0.95.2

Discussion in 'Installation/Configuration' started by ColossusCH, Jul 19, 2009.

  1. ColossusCH

    ColossusCH New Member

    Hi to all,
    when i doo a normal update (apt-get update; apt-get upgrade) on Debian Lenny i get the following Message:

    ______________________________________________________________

    clamav (0.95.2+dfsg-1~volatile1) unstable; urgency=low

    This release of clamav-milter requires you to amend your configuration.
    It's against the Debian volatile policy, but due to upstream changes, we
    decided that it was the best way forward, rather than maintaining an
    outdated version.

    Here is a summary of the required changes:

    * clamav-milter configuration has been moved from
    command-line options to the file /etc/clamav/clamav-milter.conf. The
    following is a map of commonly used options:

    -l LocalNet
    -o No longer needed/supported
    -q No longer needed/supported
    --noreject OnInfected (Blackhole|Accept|Quarantine)
    --dont-wait No longer needed/supported
    --max-children No longer needed/supported

    * While at it, /etc/default/clamav-milter was reworked. If you've previously
    set $USE_POSTFIX in that file, please make sure to set the new option
    SOCKET_RWGROUP=postfix now.

    Also, ensure that the MilterSocket setting in
    /etc/clamav/clamav-milter.conf includes /var/spool/postfix, if you are
    using a chroot'ed smtpd instance (which is the default).

    -- martin f. krafft <madduck@debian.org> Mon, 15 Jun 2009 08:20:10 +0200


    _____________________________________________________________

    how i can install the new Clamav?


    (sorry for this "beginners-question")

    Thank you very much for your help.



    Regards:
    Colossus
     
  2. Thibs

    Thibs New Member

    Hi,

    Just hit q ant the process will continue to update your clamav

    Thibs
     
  3. ColossusCH

    ColossusCH New Member

    Now it's ok,
    it was just the "Q"

    Sorry and Thank you
     

Share This Page