update apache

Discussion in 'Installation/Configuration' started by lollone, Feb 14, 2010.

  1. lollone

    lollone New Member

    I use Debian lenny and Ispconfig 3.
    I want update PHP from 5.2.6-1 in 5.2.12.
    How i can do it?

    aptitude update
    aptitude upgrade
    says
    Code:
    0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    There'S no Lenny package for PHP 5.2.12, so all you can do is build it yourself (which I don't recommend).
     
  3. lollone

    lollone New Member

    php 5.2.6 isn't secure.
     
  4. dclardy

    dclardy Member

    You could use the dotdeb repositories to do this.

    Check out this site:

    http://www.dotdeb.org/

    Its goal is to turn easily your Debian GNU/Linux boxes into powerful, stable and up-to-date LAMP servers.

    All you have to do is add a couple of lines to your /apt/sources.
     
  5. Ben

    Ben ISPConfig Developer ISPConfig Developer

    Last edited: Feb 16, 2010

Share This Page