update apache 2.4.10

Discussion in 'Server Operation' started by momo1240, Mar 21, 2017.

  1. momo1240

    momo1240 Member

    Hello guys
    hope you're all doing well

    This is my server config :
    -Debian 8 updated
    -last version of ispconfig
    -apache 2.4.10 and php 5.6

    I would like to activate http/2 on my server to speed up my website but it's only available from apache 2.4.17
    I checked apache website, I don't know if I understand clearly but they said that apache 2.4.25 is the last stable version. My question is that will we have an update on debian 8 from apache 2.4.10 to 2.4.25 soon (with apt-get update and upgrade).

    Or should I upgrade manually apache (didn't find tutorial on howtoforge about it) so I can enable http/2 mod. And is it safe to update 2.4.10 to 2.4.25 with my actual configuration

    thank you for your help

Share This Page