Untangle Install Problem

Discussion in 'Installation/Configuration' started by dipeshmehta, Jun 11, 2009.

  1. dipeshmehta

    dipeshmehta Member


    I am trying to install untangle as guided into http://www.howtoforge.com/spam-blocking-and-web-filtering-with-the-untangle-5.3-network-gateway

    Since the said howto is for version 5.3 and at present version 6.2 is available for download, I downloaded untangle 6.2 and started installation.

    But, the installation halts at couple of points. I tried the installation for more than 8-10 times. I tried burning iso image at lower speeds, tried changing CDROM Drive, tried adding more RAM, tried changing data cables for cd drive and a lot.

    Then, I searched for iso image for version 5.3 (as the howto is for 5.3 and falko has tested that version means its stable and working distro). Now, the installation completed successfully, but at second stage when configuring server, it hangs and system reboots. After rebooting, I am not able to start the configuration again. I selected "Restore to Factory Defaults" from the recovery menu, and now system hangs at untangle splash screen.

    My system configuration is P4 @ 2.4 GHz, 1 GB RAM, 40 GB Harddisk.
    Sorry for long post, does anybody have any idea?

  2. falko

    falko Super Moderator ISPConfig Developer

    That sounds as if Untangle doesn't support your hardware...
  3. dipeshmehta

    dipeshmehta Member

    Well, after trying a lots of things, I also finally came to understand that this may be problem of hardware, so I just ordered a new board for my system. By today evening I shall get my board, I would then dissemble and re-assemble my system. Most probably, I will try to setup it again tomorrow.

  4. dirt_diver

    dirt_diver New Member

    2 nics

    It requires more than one NIC (network interface card).

    You can look at the hardware requirements for untangle.
  5. dipeshmehta

    dipeshmehta Member

    I understand, it works as gateway/router therefore it must have two NICs, and my system already has.

    Btw, the problem was my motherboard, I replaced it and now untangle has been successfully setup. However, I haven't put it yet to production, I want to test it for a week.


Share This Page