unsigned content in Android repository

Discussion in 'HOWTO-Related Questions' started by Chatoyer, Jun 21, 2011.

  1. Chatoyer

    Chatoyer New Member

    I had followed this howto: http://www.howtoforge.com/installing-google-android-sdk1.0-on-ubuntu8.04-desktop-p2

    I'd used the secure site of Google's repository.

    Ubuntu's release is 10.04. Eclipse issues this warning:

    Warning: You are installing software that contains unsigned content. The authenticity or validity of this software cannot be established. Do you want to continue with the installation?
    /home/howard/.eclipse/org.eclipse.platform_3.5.0_155965261/plugins/com.android.ide.eclipse.adt_11.0.0.v201105251008-128486.jar
    /home/howard/.eclipse/org.eclipse.platform_3.5.0_155965261/features/com.android.ide.eclipse.adt_11.0.0.v201105251008-128486
    /home/howard/.eclipse/org.eclipse.platform_3.5.0_155965261/plugins/com.android.ide.eclipse.ddms_11.0.0.v201105251008-128486.jar
    /home/howard/.eclipse/org.eclipse.platform_3.5.0_155965261/features/com.android.ide.eclipse.ddms_11.0.0.v201105251008-128486
    /home/howard/.eclipse/org.eclipse.platform_3.5.0_155965261/plugins/com.android.ide.eclipse.hierarchyviewer_11.0.0.v201105251008-128486.jar
    /home/howard/.eclipse/org.eclipse.platform_3.5.0_155965261/features/com.android.ide.eclipse.hierarchyviewer_11.0.0.v201105251008-128486
    /home/howard/.eclipse/org.eclipse.platform_3.5.0_155965261/plugins/com.android.ide.eclipse.traceview_11.0.0.v201105251008-128486.jar
    /home/howard/.eclipse/org.eclipse.platform_3.5.0_155965261/features/com.android.ide.eclipse.traceview_11.0.0.v201105251008-128486

    Is there a legitimate reason for this? Ought I use the repository, or find another?

    Thank you very much for your time and attentions.
     
  2. falko

    falko Super Moderator ISPConfig Developer

Share This Page