Uninstalled ISPConfig 3 and Installed ISPConfig 2

Discussion in 'Installation/Configuration' started by ShawnC, Jun 29, 2010.

  1. ShawnC

    ShawnC New Member


    I recently Installed ISPConfig 3 and didn't like it as it was not the same as the ISPConfig that I used to use so I ran the uninstall script and removed it. Afterwards I installed ISPConfig 2, now I have a problem with my Apache server not starting and the only error I can find in the error log is this

    unable to start piped log program ' /usr/local/ispconfig/server/scripts/vlogger$
    Unable to open logs
    I removed and reinstalled Apache and still get the same error, I am not sure where in the config files it sets the custom error logger but any help would be greatly appreciated.

    Thank You
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You can not install ispconfig 2 on a system that was used for ispconfig 3 without formatting and reinstalling the server as ispconfig 2 and 3 have completely different system requirements. To fix your problem, format the harddisk and reinstall the server as described in the perfect server guide for ispconfig 2.

Share This Page