unetbootin

Discussion in 'Installation/Configuration' started by grandad62, Apr 17, 2008.

  1. grandad62

    grandad62 New Member

    hi all having tried to dualboot ubuntu several ways finally found unetboot and downloaded it .right click on it it shows in the download box and appears to freeze but then after 10mins or so it asks me to reboot. i do so and pick the unet option .it does a few things then i get error 13. anyone any ideas. thanks in advance.
     
  2. falko

    falko Super Moderator

    Are there any other error messages? Which Windows version are you using?
     
  3. grandad62

    grandad62 New Member

    unrtbootin

    sorry for delay in replying. using xp home sp3 rc2.intel pentium d 945 3.40ghz. 1gig ram ddr2.nvidia 7300 graphics card. about 200 gig free hardrive space. maxdata make with american megatrends boot agent. had a cleanout today and found residue of previous attempts. have tried to boot from sourceforge disk(hardy heron)7.10. then tried 6.10. then tried wubi 7.10 then wubi 8.10 then tried gutsy gibbon all to no avail so when i tried unetboot let it downloaded and asked me to reboot it ran through 1 page very fast then error 13 came up. and it wont let me go any further.
     
  4. falko

    falko Super Moderator

    Seems to be some incompatibility with your hardware. :(
     
  5. grandad62

    grandad62 New Member

    morning the actual error message reads error 13 ;invalid or unsupported executable format. but you could be right about a hardware problem.I have discussed it with an it tutor and apparently i actually may have 2 graphics cards running. as i was not happy with the onboard card aradeon 200 so i have added the nvidia card but while it runs on the nvidia card i neglected to disable the graphics card. my tutor is coming over when she gets some free time to sort this out for me and she will try the install for me then but may have to go for the smart boot manager option. thanks for your help.
     
  6. theBrettman

    theBrettman New Member

    I'm having the same problem and I know it's not hardware because I have installed ubuntu with Unetbootin before. I had debian on this laptop and was having too many problems with it so I wanted to install Xubuntu with Unetbootin only I didn't select the Xubuntu desktop (I thought I did but didn't hit the right button to select the option) and had to add the desktop later. I don't like the way it's setup so I wanted to do it again the right way and now it don't want to boot this time. I know no one is going to answer this thread in time so I'm just going to install debian again and try unetbootin again... hate doing things the hard way but at least it worked the last time! So anyway, I don't think your hardware has anything to do with it but who knows...
     

Share This Page