***unchecked*** email subject postfix

Discussion in 'Installation/Configuration' started by avilac3, Jul 15, 2014.

  1. avilac3

    avilac3 New Member

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This does not look like a message that was inserted from ispconfig. maybe you run some kind of email gateway between the ispconfi server or a local antivirus software, which adds this.
  3. avilac3

    avilac3 New Member

    I have Installed Amavisd-new, SpamAssassin, And Clamav

    and my postfix configuration

    mydestinmydestination = localhost, localhost.localdomain

    no problem with that?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats installed on any ISPConfig server and the message is not from that software, amvis marks messages as spam and not when tehy dont get checked.

    you can test it like this:

    login to a email account on your server with webmail and send a email from this webmail to the same email account that you used to login, the roundtrip of the email will take less then a minute. does the same unchecked message show up then?
  5. avilac3

    avilac3 New Member

    hi thanks for your support,
    I used the thunderbird client to rule out problems with other clients and I have sent and RECEIVED the email but the message is still
    unchecked *** ***
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    The test can not be done with thunderbird, so the result says nothing new about the issue.
  7. avilac3

    avilac3 New Member

    hi there,
    I made the test with my webmail.
    send from my mail server on the same email account
    return and show reporting on the matter.

    **** UNCHECKED *** ***
  8. patrickheinz

    patrickheinz New Member



    In the past week, we have faced the same 'error', and the problem was in the clamav:
    So, we try to do re-install clamav:
    Then, we run a freshclam:

    Done, no more ***unchecked*** tag at the subject.

    Good luck!

    EDIT: We do not use ISPConfig
  9. avilac3

    avilac3 New Member

    thanks to all
    and solve the problem, only increasing the size of the ram from 512 to 1gb

Share This Page