Unable to update to ISPConfig 2.2.39

Discussion in 'Installation/Configuration' started by philippeS, Jul 5, 2011.

  1. philippeS

    philippeS New Member


    I have a working ISPConfig 2.2.38 installed on a Debian Squeeze, when I try to install the 2.2.39, the install process stop at the apache configuration :

    ./configure:Error: APACI failed
    ERROR: Could not configure Apache

    It looks like there is a problem withe the "echo" that misinterpret the configuration file. Nevertheless, the process stops and there is no more the folder "ispconfig" on /root
    How can i fix this ?

    Best regards

  2. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page