Unable to update PHP - Centos 6

Discussion in 'Server Operation' started by agriz, Aug 24, 2013.

  1. agriz

    agriz New Member

    Loaded plugins: fastestmirror, priorities
    Loading mirror speeds from cached hostfile
    * base: centos.mirrors.tds.net
    * epel: mirror.steadfast.net
    * extras: mirror.sanctuaryhost.com
    * rpmforge: mirror.team-cymru.org
    * updates: mirror.thelinuxfix.com
    1434 packages excluded due to repository priority protections
    Setting up Update Process
    Resolving Dependencies

    Error: Package: php-tidy-5.3.3-14.el6_3.x86_64 (@updates)
    Requires: php-common = 5.3.3-14.el6_3
    Removing: php-common-5.3.3-14.el6_3.x86_64 (@updates)
    php-common = 5.3.3-14.el6_3
    Updated By: php-common-5.3.3-23.el6_4.x86_64 (updates)
    php-common = 5.3.3-23.el6_4
    Available: php-common-5.3.3-22.el6.x86_64 (base)
    php-common = 5.3.3-22.el6
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest
    .. install failed!

    I have epel, rpmforge repo enabled and epel has high priority.
    How do i update?

Share This Page