Unable to send/receive email from Outlook Express

Discussion in 'Installation/Configuration' started by asokaajay, Nov 25, 2005.

  1. asokaajay

    asokaajay New Member

    I have setup the ISPConfig....the problem i'm facing now is...i can send and receive email through UebiMiau webmail but if i try from Outlook Express....i only can send out emails....but can't receive. Below is the error that i got from OE:-

    There was a problem logging onto your mail server. Your Password was rejected. Account: '192.168.0.139', Server: '192.168.0.139', Protocol: POP3, Server Response: '-ERR Authentication failed.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

    Hope someone can help me...asap..thank you.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which Linux distribution do you use?
    Which username do you use in outlook? It must have the form web1_user.
    Do you get any errors in your mail logfile in the directory /var/log/ ?
     
  3. asokaajay

    asokaajay New Member

    I'm currently using Linux Fedora 4. I have created few test user like web1_test, web1_admin, and web1_jegan. In OE, i define the account name as test@example.com, admin@example.com and jegan@example.com. What is d correct configuration in email account properties?? And how should i check the error log in /var/log/ ???
     
  4. falko

    falko Super Moderator ISPConfig Developer

    The user name in OE should be web1_test, web1_admin, web1_jegan, ...
    Make sure you enable "Server needs authentication." in your email account settings in OE, otherwise you won't be allowed to send emails!
     
  5. piyopiyo

    piyopiyo New Member

    Hello,

    I have followed the steps and installed the latest ISPConfig. Create an e-mail account for myself. I am having problem sending e-mail using any e-mail client (receive works fine). .Sending and receiving using webmail works. I used outlook as well as Thunderbird. On thunderbird set the Use Secure connection: TLS if available . When trying to send the e-mail the Status display show " delivering mail" and then get an error message "Resonse received is 554: <user@xxx.com>: Relay access denied consult the online help for your e-mail program.."

    I would appreciate any help.

    Thanks,
    piyo
     
  6. falko

    falko Super Moderator ISPConfig Developer

    You have to enable something like "Server requires authentication." for that account in your email client, then it will work.
     
  7. piyopiyo

    piyopiyo New Member

    I have enabled this in outlook and still cannot send the mail.

    Thanks,
    piyo
     
  8. falko

    falko Super Moderator ISPConfig Developer

  9. piyopiyo

    piyopiyo New Member

  10. piyopiyo

    piyopiyo New Member

    I noticed one more thing. The mail that sent using outlook appears in the /home/www/Sent Item file.

    thanks,
    Piyo
     
  11. falko

    falko Super Moderator ISPConfig Developer

    I thought you couldn't send emails with Outlook?

    Are you using the correct username and password in Outlook?
     
  12. piyopiyo

    piyopiyo New Member

    Yes. I am using the web1_username and the correct password. The mail that I send with outlook appears in the /home/www/Sent Item file. But it doesn't go out to the recipient.

    Thanks,
    Piyo
     
  13. till

    till Super Moderator Staff Member ISPConfig Developer

    If you get any mail in "/home/www/Sent Item" this cant be an ISPConfig configuration or a user created by ISPConfig taht was not modified manually.

    Do you use pop3 or imap in Outlook. Wich messages do you get in the mail loigifile, when you send a message in outlook.
     
  14. piyopiyo

    piyopiyo New Member

    I use imap in outlook. Now I am having problem receiveing e-mail after rebooting the server. The mail is getting delivered to the procmail and is available in the direacory /home/www/web1/Maildir/new, but webmail or the outlook client does not receive it.
     
  15. till

    till Super Moderator Staff Member ISPConfig Developer

    Which pop3 and imap daemon do you use?
     
  16. piyopiyo

    piyopiyo New Member

    Mails are are being delivered in the inbox (webmail/outlook)after a long delay(few hours). But the received mail shows up in the /home/www/web1/user/web1_user1/Maildir/new immediately. Still cannot send e-mail from outlook but can send from webmail.

    I think I am using courier-imap / courier-pop3. I do not know how to check this. I have selected MailDir under Management -> Server -> Settings -> Email.


    Thanks,
    Piyo
     
  17. falko

    falko Super Moderator ISPConfig Developer

    Can you run
    Code:
    telnet localhost 25
    and then issue
    Code:
    ehlo localhost
    as described at the bottom of http://www.howtoforge.com/perfect_setup_suse_10.0_p4? What's the output?

    You can check that with
    Code:
    netstat -tap
     
  18. piyopiyo

    piyopiyo New Member

    Following are the output:

    telnet localhost 25
    Trying 127.0.0.1...
    Connected to localhost.localdomain (127.0.0.1).
    Escape character is '^]'.
    220 ns1.incnetworks.com ESMTP Postfix
    ehlo localhost
    250-ns1.incnetworks.com
    250-PIPELINING
    250-SIZE 10240000
    250-VRFY
    250-ETRN
    250-STARTTLS
    250-AUTH LOGIN PLAIN
    250-AUTH=LOGIN PLAIN
    250 8BITMIME

    netstat –tap

    tcp 0 0 *:imaps *:* LISTEN 2131/xinetd
    tcp 0 0 *:32769 *:* LISTEN 1771/rpc.statd
    tcp 0 0 *:pop3s *:* LISTEN 2131/xinetd
    tcp 0 0 *:mysql *:* LISTEN 2222/mysqld
    tcp 0 0 *:pop3 *:* LISTEN 2131/xinetd
    tcp 0 0 *:imap *:* LISTEN 2131/xinetd

    Thanks,
    Piyo
     
  19. falko

    falko Super Moderator ISPConfig Developer

    Ok, you're not using Courier which means you have to disable Maildir under Management -> Server -> Settings -> Email!
     
  20. piyopiyo

    piyopiyo New Member

    OK I did that and now receive mail works fine.However, I would liike to use the MailDir. How can I use Courier POP/IMAP?

    Still cannot send mail from outlook, maillog doesn't show anything about sending a mail. where can i look for any smtp log?

    Thanks,
    Piyo
     

Share This Page