Unable to send email SENDMAIL

Discussion in 'Server Operation' started by aberrio, Oct 15, 2010.

  1. aberrio

    aberrio New Member


    I try to setup an email server just to send system notification to the admin but I an getting the following error.

    Oct 15 11:34:00 www sendmail[25217]: o9FG4Lts024716: to=<[email protected]>, ctladdr=<[email protected]> (0/0), delay=00:29:38, xdelay=00:00:00, mailer=esmtp, pri=398536, relay=mail.xxxxxxxxxx.net., dsn=4.0.0, stat=Deferred: Connection refused by mail.xxxxxxxxxx.net.

    Somethisng that I notice is that the relay server is the same as the reciving email server. There is not log on the receving server at all. I am using SENDMAIL cuz there is aa aplicatoin that is not compatible with postfix.

    Best reagrds,

  2. falko

    falko Super Moderator ISPConfig Developer

    Is mail.xxxxxxxxxx.net a remote server? If so, please check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx

    Postfix is compatible with Sendmail - it even comes with a program called sendmail so that applications that require the sendmail program do still work.
  3. aberrio

    aberrio New Member


    Yes, mail.xxxxxxxxxx.net a my remote server and is operational also, is not blacklisted.

    SENDMAIL worked before with out a problem. I just updated from openSUSE 11 to 11.3.

    Connection refused by mail.xxxxxxxxxx.net. based on this error I did not found any log on the mail.xxxxxxxxxx.net server.

    I ask the developer is the libraries where compatible with postfix and the answer was negative.

    Any other suggestion?

    Best regards,

  4. aberrio

    aberrio New Member


    I belive is not my sendmail server. My mail.xxxxxxxxxx.com is having problems. since my last update. I had to install amavis again, how can I check this issue that the mail server is refusing conections?


  5. aberrio

    aberrio New Member


    Solved, for a reason a line was missing in my configuration file

    -o smtpd_bind_address=


Share This Page