Unable to perform LAMP installation...

Discussion in 'Installation/Configuration' started by Jake_DeVine, Aug 17, 2008.

  1. Jake_DeVine

    Jake_DeVine New Member

    Hello,

    I'm new to the Linux world. I'm having a hard time installing apache2, mysql, and php on a fresh install of Hardy Heron Ubuntu (8.0.4). I'm trying to follow a tutorial, but this is what happens:

    [email protected]:~$ sudo apt-get install apache2
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Couldn't find package apache2
    [email protected]:~$

    Can anyone lend any insight as to why this is happening?

    Thanks,
    Jake
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Please run
    Code:
    sudo apt-get update
    and try again.

    If that doesn't help - what's in your /etc/apt/sources.list?
     
  3. Jake_DeVine

    Jake_DeVine New Member

    Thank you! That worked perfectly.
     

Share This Page