Unable to log in to console after clean install CentOS 5.5

Discussion in 'Installation/Configuration' started by ejg, Feb 11, 2011.

  1. ejg

    ejg New Member

    After a clean install on a 32bit CentOS 5.5 server and following the installation steps in the CentOS 5.4 installation textfile in the docs folder everything seems fine.

    starting the console http://localhost:8080 gives me the login screen for the console. When trying to access the console with the default first time credentials (admin/admin) I get the message:

    ERROR
    1.Error
    Username or Password wrong.1

    So something must have not completely gone correct during the installation.

    How can I correct this error? or can anyone push me in the direction of resolving this?
     
  2. kwickcut

    kwickcut Member

    are you trying to log into the machine directly or are you using ssh?



    kwick
     
  3. ejg

    ejg New Member

    Maybe I should be more clear :)

    I try to log on to the ISPconfig 3 latest version (3.0.3.2) console via a webbrowser, not trying to log on to the server.
     
  4. kwickcut

    kwickcut Member

    try you boxes ip ie 192.168.1.11:8080 and not localhost



    kwick
     
  5. ejg

    ejg New Member

    localhost, ip-address, dns resolvable name, all get me to the page perfectly. Somehow the password for the administrator account was not properly set at installation of ISP Config 3
     
  6. mike_p

    mike_p New Member

    Maybe there's been a problem checking your log in credentials.

    Can you confirm that mysql is running?
     
  7. ejg

    ejg New Member

    I went into mysql and found that the installation did not create the database properly. I de-installed ISPConfig and re-installed it. this seems to have solved my problem. I can now succesfully log in to the console.
     

Share This Page