Unable to log in as admin to the stats website

Discussion in 'Installation/Configuration' started by philippeS, Nov 25, 2013.

  1. philippeS

    philippeS New Member

    Hello !

    I have the same issue as described here :



    login prompt appear

    user : admin
    password : the one I have defined in the "Statistics" tab of the site

    no explicit errors, just the login prompt that definitly arise and unable to enter the stats.

    I haven't Squid installed in the server so I don't know where to look.
    I have checked all the log files that could record the login errors, but it looks like it is not logged somewhere.
    any idea what is wrong ?


  2. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    Have you looked into the /stats/ directory of the web? Something in there?
    The errors should be located in the error.log of the web /var/www/clients/clientX/webY/log/error.log
  3. philippeS

    philippeS New Member

    thanks for the reply Croydon,

    in the stats directory there is the .htaccess file and the .htpasswd_stats that contain the user admin and it's password.

    In fact there is nothing logged in /var/www/clients/clientX/webY/log/error.log

    then I tried to login with http and not https and it works !

    How can I login in https mode ?


  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Is https working in the site, e.g. do you see the corect website content when you browse the site by https?
  5. philippeS

    philippeS New Member

    you are right SSL was not activated for this site, doing so make things works now :)

    thanks a lot !

Share This Page