Unable to home server connect via PUTTY

Discussion in 'Installation/Configuration' started by starkana, Jul 28, 2007.

  1. starkana

    starkana New Member

    Unable to connect to home server using PuTTY!


    I've recently followed the step-by-step instructions for the Debian 4.0 perfect setup. Once I arrived at page three and installed SSL and OpenSSL server, modified my hostname, and rebooted I tried to connect to my server with PuTTY but the connection timed out.

    I installed Debian 4.0 on a laptop right next to my primary laptop running windows. Both laptops are connected to a Linksys router (WRT54G). I've configured the router to have DMZ enabled on the host IP Then I've port forwarded port 80 and 22 (TCP/UDP) to I tried to connect again to my server (laptop) and it still failed. Notice: I am using eth1.

    Can anyone help me with this? Thank so much! :)
    Last edited: Jul 28, 2007
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please execute the following command on your debian server and post the output:

    netstat -tap | grep ssh
  3. starkana

    starkana New Member


    Hello Till,

    I've fixed the problem. Turns out my Linux box was configured on the wrong network. It was set to when it should of been I figured this out by checking the IP on Windows using ipconfig and it told me that my IP was Then I tried ifconfig on my other computer and it told me I was on I hope this will answer the question for others who experience the same problem. :)


Share This Page