unable to detect USB Billion Router

Discussion in 'Installation/Configuration' started by himagain, Jul 17, 2006.

  1. himagain

    himagain New Member

    Hi people!
    VERY confused newby here: Have been trying with various Distros to get my Billion USB Router recognised without success.
    Researching the problem *seems* to suggest it can't be done!
    Obviously squillions of people are doing it, but how?
    Tried:
    Ubuntu
    Suse
    Xandros
    Puppy
    Nothing sees the Router.

    TIA

    Himagain
    (Definitely only a User - not a Techo)
     
  2. falko

    falko Super Moderator

    Is it a router or a modem? Routers normally use ethernet instead of USB whereassome modems use USB (which is rather silly...).
    Do you have a URL for your device so that I can have a look?
     
  3. himagain

    himagain New Member

    woops! ADSL Router not USB ......

    Hi falko,
    Thanks for the response.
    OOPS! :eek: Slip of the brain, sorry ........ ADSL Router Billion 7400.
    a URL for the device?? Not sure what you mean here? Do you mean supplier Site? http://www.billion.com.au/[URL="http://www.billion.com.au/"/URL]

    Cheers?

    Himagain
     
  4. falko

    falko Super Moderator

    I don't see a Billion 7400 on their web site. They have Billion 7300, Billion 7401, Billion 7402, but no Billion 7400...
    But these other models seem to have a 4-port ethernet switch, so you should use ethernet instead of USB.
     
  5. himagain

    himagain New Member

    Hi Falko,
    7400 and 7402 are the same - just a market i.d. apparently.
    Remember I DID say I was a tyro!! :)
    For some reason I said USB instead of ADSL

    Thanks again
     
  6. falko

    falko Super Moderator

    Ok, then simply use an ethernet cable to connect your Linux machine to the router. There are no drivers necessary.
     
  7. himagain

    himagain New Member

    Hi Falko,
    Errrk!! Then it really SHOULD work. I got back from a hard afternoon's run on my beach to work off my frustrations - ( I read your website "likes" :) !) such a nice day I just jumped into the surf in my shorts ( wasn't wearing a swimming costume) ......... BTW it is mid-winter here in Oz
    Read your post, reloaded Suse and tried to answer all the questions in it re networking/internetting and.......... zilch.
    It just isn't found - and manually configuring it to the best I could work out with the very scant help file = no result.

    It MUST be something in the Router setup, then.

    Thanks,
    Himagain
     
  8. falko

    falko Super Moderator

    Your router must have a default IP address when you bought it. Try to find out that IP address from the manuals or contact the Billion support. You might have to change your Linux computer's network settings to be able to connect to your router's web interface.
     

Share This Page