Unable to connect with one user

Discussion in 'General' started by philippe_s, Nov 19, 2008.

  1. philippe_s

    philippe_s New Member

    Hello,

    start from a little change, I have a user that cannot connect anywhere althought he has got all his rights well setup.

    The change was to create a new user and set him administrator of the site, and my problematic user was the previous admin

    How can I recover from this now ?

    Regards

    Philippe
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Can not connect to which service?
     
  3. philippe_s

    philippe_s New Member

    the user cannot connect to the ispconfig pannel /mailuser I have the error message "Unknown user" and he cannot connect to the webmail, the pop3 and the imap.

    The ftp is working for him and he can see his own folders.

    I have ISPConfig 2.2.27 running on a debian etch

    Regards

    Philippe
     
  4. falko

    falko Super Moderator ISPConfig Developer

    What's in the mail log when that user tries to log into the mailuser interface?
     
  5. philippe_s

    philippe_s New Member

    there was "LOGIN FAILED" only...
    Finally after having lost hours searching arround, I have deleted the user and recreate it, he can login to pop3 imap, but when I fill again his mailbox with the backup, it cannot connect anymore... weird
    So now I know that it is a mailbox only problem, I can search to the good direction now...

    Thanks !
     

Share This Page