Unable to connect 8080

Discussion in 'Installation/Configuration' started by Halfhidden, Sep 12, 2017.

  1. Halfhidden

    Halfhidden New Member

    Before I start can I say this is a fantastic site and thanks to the admins for forum.
    Firstly, I've spend days looking for the answer to my unable to connect to 8080 after I installed ispconfig (latest version) on Ubuntu (server) 16.04 LTS
    As I'm new to Linux this connection problem is probably me and something I've done or failed to do.
    Here we go.
    I installed Ubuntu 16.04 LTS on a Dell Poweredge T110 ii on a clean 1TB sata drive.
    Next I chose web server as the kind of installation and then hardened the server with ubuntu-server-secure script.
    Next I installed ISPConfig using the defaults in the installation (not expert mode)
    With no errors that I remember I then rebooted and tried to log in to https 127.0.0.1:8080 and then I tried https 192.168.1.148:8080 (my lan address) and get the connection error.
    with my limited knowledge I ran netstat -antp but can't find 8080 in the list.
    Is it possible that I've done something daft like installed two firewalls.
    Any guidance would be fantastic... and sorry to be a pain.
    PS
    I'm aware the URL's above are incorrect and that is because I can't add them on my post as I haven't posted enough in the forum yet ;)
     
  2. Halfhidden

    Halfhidden New Member

    Oops...sorry didn't read the forum rules fully. I shall run a ISPconfig test script and report back
    :rolleyes:


    ##### SCRIPT FINISHED #####
    Results can be found in htf_report.txt
    To view results use your favourite text editor or type 'cat htf_report.txt | more' on the server console.

    If you want to see the non-anonymized output start the script with --debug as parameter (php -q htf-common-issues.php --debug).

    [email protected]:~$ cat htf_report.txt

    ##### SERVER #####
    IP-address (as per hostname): ***.***.***.***
    IP-address(es) (as per ifconfig): ***.***.***.***
    [WARN] ip addresses from hostname differ from ifconfig output. Please check your ip settings.
    [INFO] No ISPConfig found.

    ##### VERSION CHECK #####

    [INFO] php (cli) version is 7.0.22-0ubuntu***.***.***.***

    ##### PORT CHECK #####

    [WARN] Port 993 (IMAP server SSL) seems NOT to be listening
    [WARN] Port 995 (POP3 server SSL) seems NOT to be listening
    [WARN] Port 21 (FTP server) seems NOT to be listening
    [WARN] Port 22 (SSH server) seems NOT to be listening

    ##### MAIL SERVER CHECK #####


    ##### RUNNING SERVER PROCESSES #####

    [WARN] I could not determine which web server is running.
    [WARN] I could not determine which mail server is running.
    [WARN] I could not determine which pop3 server is running.
    [WARN] I could not determine which imap server is running.
    [WARN] I could not determine which ftp server is running.

    ##### LISTENING PORTS #####
    (only ()
    Local (Address)
    [anywhere]:587 (-)
    [anywhere]:139 (-)
    [anywhere]:110 (-)
    [anywhere]:143 (-)
    [anywhere]:465 (-)
    ***.***.***.***:53 (-)
    [localhost]:53 (-)
    [localhost]:631 (-)
    [anywhere]:25 (-)
    [localhost]:953 (-)
    [anywhere]:445 (-)
    [anywhere]:37 (-)
    *:*:*:*::*:3306 (-)
    *:*:*:*::*:587 (-)
    [localhost]39 (-)
    [localhost]10 (-)
    [localhost]43 (-)
    *:*:*:*::*:80 (-)
    *:*:*:*::*:465 (-)
    *:*:*:*::*:53 (-)
    *:*:*:*::*:631 (-)
    *:*:*:*::*:25 (-)
    *:*:*:*::*:953 (-)
    *:*:*:*::*:443 (-)
    *:*:*:*::*:445 (-)
    *:*:*:*::*:37 (-)




    ##### IPTABLES #####
     
    Last edited: Sep 12, 2017
  3. HSorgYves

    HSorgYves Member HowtoForge Supporter

     
  4. Halfhidden

    Halfhidden New Member

    Quick update:
    I've decided that this must have a lot to do with the security software i've installed so I'll report back once I've dug about a bit more. For now consider this closed :)
     

Share This Page