unable to change index.html

Discussion in 'Installation/Configuration' started by mwebb, Jan 11, 2006.

  1. mwebb

    mwebb New Member

    had to back up just alittle bit and start again just so i can explain the problem. deleted all the web sites resellers and cleints in ispconfig. then i created a new client rsmith when i created rsmith i didn't know what to put for web address so i put www.mikeswebb.com. filled in the username and password and thats it. then i created a new site called mikeswebb.com and checked ftp access and checked create DNS, then i created a new user&email with the name web8_rsmith and check admin. now i access the ftp site, i log in as web8_rsmith and i see five folders cgi-bin,log,phptmp,ssl,user,web. i move to the folder web and replace the file index.html with a new file index.html this index.html file is completely different from the original "fedora core test page". then i try to access the web site mikeswebb.com with my browser and i still get the original "fedora core test page". what is it i'm doing wrong ??
     
  2. badben

    badben ISPConfig Developer

    I don't think that you should get the fedora core test page at all anyway. I though that ispconfig created it's own default page.
     
  3. falko

    falko Super Moderator

    Does mikeswebb.com appear somewhere in your main Apache configuration (I don't mean Vhosts_ispconfig.conf)?
     
  4. mwebb

    mwebb New Member

    Does mikeswebb.com appear somewhere in your main Apache configuration (I don't mean Vhosts_ispconfig.conf)?

    if you mean /etc/httpd/conf/httpd.conf file then no, mikeswebb.com does not appear in the file.
     
  5. mwebb

    mwebb New Member

    I don't think that you should get the fedora core test page at all anyway. I though that ispconfig created it's own default page.

    i wouldn't know, i've never seen ispconfig work in anyother way than to display this "fedora core test page", the page does say that if you can read this page it means that the apache http server installed at this site is working proplerly. somehow i don't think so.
     
  6. badben

    badben ISPConfig Developer

    It would appear that your apache is working but that it is not integrating with ISPConfig properly, or at all.
     
  7. mwebb

    mwebb New Member

    It would appear that your apache is working but that it is not integrating with ISPConfig properly, or at all.
    you may be right, i'm hoping that its something i did or did'nt do when i created the web site or client in ispconfig. would be nice if their was a tutorial on how to setup your first web site with ispconfig.
     
  8. mwebb

    mwebb New Member

    problem solved !!!
    when i created the web site i used my virtual ip address instead of the real one. anyway. i change that and it seems to be working. now on to setting up nvu.
     

Share This Page