unable to add domain

Discussion in 'Installation/Configuration' started by jorizzzz, Sep 15, 2011.

  1. jorizzzz

    jorizzzz New Member

    I've got a strange problem with my ISPConfig 3 installation.

    I've been using it for a while now and was planning to add a second website. I've created a new client, then created a new website (Sites -> Add new Website).

    I can fill out everything, but the strange thing is. The field where I used to type in the domain has now become a drop down menu. The options in the drop down menu are: the earlier created domain and the sub domains that are connected to that domain.

    I am unable to add a new domain as i can't type anything in that field..

    What to do?
     
  2. jorizzzz

    jorizzzz New Member

    Allright.. I've figured it out! In the section System -> interface config -> domains is an option that says: Use the domain-module to add new domains

    I turned that on :+
     
  3. maeck

    maeck New Member

    Hi,

    i have the same Problem: i'm unable to add new domains.
    I want to use the domain-module to add new domain, so that customers can only select domains i have created. Because of that i activated the option "use the domain-module to add new domains".

    But how can i - as the admin - add new domains for the customers?

    regards
    Marcel
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Enable the domain module for the admin user, then click on the domain module icon in the upper menu as admin and add the domains. Thats described in the manual.
     
  5. maeck

    maeck New Member

    Hi till,

    the module is active, but i have no "domain" icon in icon-bar:
    [​IMG]

    I logged out and re-loggedin as admin, but there's still no domain-icon.

    regards
    Marcel
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    The domain module has not been activated for the admin user under System > CP users.
     
  7. maeck

    maeck New Member

    That was the key!! thanks a lot!

    happy weekend,
    Marcel
     

Share This Page