Unable to access ISPConfig

Discussion in 'Installation/Configuration' started by mbascombe, Nov 13, 2007.

  1. mbascombe

    mbascombe Member

    I installed Fedora 7 perfect web server with no problem and then ISPConfig which seem to install fine but I am unable to access it through the brower. I can access my site www.bascombe.info but not https://www.bascombe.info:81.
    Can someone please point me in the right direction as to what to check or where I went wrong.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please try to access ISPConfig by IP address and use a browser like firefox and not IE as it outputs better error messages.
     
  3. mbascombe

    mbascombe Member

    I'm using firefox and still have no luck using the domain name or the IP address.











     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. mbascombe

    mbascombe Member

    I got another problem. After restarting the system I cannot seem to be able to log in so I will have to reinstall from stratch.But I will check into that.
     
  6. mbascombe

    mbascombe Member

    I finally have the time to look into the problem and try your solution. Here is the result of the Netstat -tap

    any help will be appreciated
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    The ISPConfig server is started and listening on port 81, you should be able to login. If you are not able to login, post the output of:

    iptables -L
     
  8. mbascombe

    mbascombe Member

    here is the result

     
  9. falko

    falko Super Moderator ISPConfig Developer

    Does your router forward port 81 to your ISPConfig server? Does your ISP block port 81?
    Can you reach ISPConfig from within your local network?
     
  10. mbascombe

    mbascombe Member

    I have a static IP address and before I were able to reach it using a modem build in router but I changed my DSL modem and I am not using a router. just a 4 port hub with the modem. I only have the server and two webcam on the hub so I can't not try from the network. But I will look into the modem setting to see if port 81 is being forward.
     
  11. jerryrozz

    jerryrozz New Member

    I had the same problem after a reboot. The problem was that if apache starts the openssl need a password to start. In mine case i had to typ it manualy in the console to start it.
     
  12. falko

    falko Super Moderator ISPConfig Developer

  13. bradhawk

    bradhawk New Member

    Who is your domain registered through? I had a smiliar problem. I was unable to access ISPConfig outside of my LAN. When I went to my account with GoDaddy.com and changed the addresses that the A records point to, to make them point at my router it solved the problem. Hope this helps.
     
  14. mbascombe

    mbascombe Member

    Thank you all for your suggestions. I was still unable to fix the problem so I did a clean install using Ubuntu 7.10. Now i have a new question that I will post in the appropriate forum. Thank you all
     

Share This Page