Unable to Access ISPConfig login page

Discussion in 'Installation/Configuration' started by ericsante, Jul 20, 2006.

  1. ericsante

    ericsante New Member

    I just installed 2.2.5 on a FC5-64 box and I am unable to access the login page. I have tried via http://hostname.tld:81 and https://hostname.tld:81 and http://ipaddress:81.

    I ensured that ISPconfig was running and restarted it (/etc/init.d/ispconfig_server restart) and no luck. I do see that I am listing to 0:0:0:0:81.

    Anyone have any suggestions?
  2. Ben

    Ben ISPConfig Developer ISPConfig Developer

    What happens when doing lynx or wget to https://localhost:81 on the shell?

    Anything in the apache error / acces log?

    iptables -L / port blocked? (do you see any incoming requests when accessing -> tcpdump dst port 81)

    Errormessage on the client while trying to access?
  3. falko

    falko Super Moderator ISPConfig Developer

    Did you try the address the installer showed you at the end of the installation?

    What's the output of
    netstat -tap
    Have you tried with Firefox? It displays better error messages than IE.

Share This Page