Uebimiau webmail problem

Discussion in 'General' started by rosa hsiao, Jan 8, 2006.

  1. rosa hsiao

    rosa hsiao New Member

    I have installed two machines both with different domain name and different IP address, but with the same Linux and ISPConfig version.

    FC3+ISPConfig 2,using postfix+pop3s in Mailbox format + Uebimuau webmail.

    I have compared /etc/postfix/main.cf and main.cf.default in two machines,both with same mailbox_size_limit and message_size_limit settings:

    /etc/postfix/main.cf.default
    mailbox_size_limit = 51200000
    message_size_limit = 10240000
    virtual_mailbox_base =
    virtual_mailbox_domains = $virtual_mailbox_maps
    virtual_mailbox_limit = 51200000
    virtual_mailbox_maps =
    virtual_transport = virtual
    virtual_uid_maps =

    /etc/postfix/main.cf
    mailbox_size_limit = 0
    message_size_limit = 0
    or
    /etc/postfix/main.cf
    mailbox_size_limit = 51200000
    message_size_limit = 10240000


    It is strange that no matter how I change the size_limit in machine #1, the uebimiau webmail always shows the the maximum mailbox size in 5120Kb (5MB?),while in machine #2,uebimiau webmail always gives the right quota limit of ISPConfig user's mailspace setting.

    Can any one give me a hint as how to solve the problem?
     
  2. till

    till Super Moderator

    If i remember correctly, the mailbox size that UebiMiau uses is either defined in the uebiMiau config file or read from the ISPConfig database. Maybe you did not set a mailbox size limit on the second server for the mail user?
     
  3. falko

    falko Super Moderator

    Have a look here: http://www.howtoforge.com/forums/showthread.php?t=159
    I guess you have two different webmail versions installed.
     
  4. rosa hsiao

    rosa hsiao New Member

    How to know whether I have two different webmail versions installed?

    I have checked the config.php file in both machine #1 & #2. Both config file have the following line:

    //$quota_limit=4096//

    But the quota setting reflects in machine #2 correctly,but not in machine #1.
     
  5. falko

    falko Super Moderator

Share This Page