uebimiau - not showing emails

Discussion in 'Installation/Configuration' started by tiger1, Aug 8, 2006.

  1. tiger1

    tiger1 New Member

    I am having a problem with the webmail portion.

    Ive set ISPConfig to use Maildir, but still i cant read them in uebimiau.

    The location for the maildir is -> /var/www/web2/user/web2_agoren/Maildir


    Anyone got any clues?
     
  2. tiger1

    tiger1 New Member

    I think i resolved it!

    But i have another question.. Is this normal?

    Code:
    Aug  8 20:35:36 web postfix/smtpd[15607]: connect from amsfep17-int.chello.nl[213.46.243.15]
    Aug  8 20:35:36 web postfix/pickup[15395]: 7C2F1EC909: uid=10001 from=<web1_andreas>
    Aug  8 20:35:36 web postfix/cleanup[15599]: 7C2F1EC909: message-id=<[email protected]>
    Aug  8 20:35:36 web postfix/local[15600]: 384E6EC907: to=<[email protected]>, orig_to=<[email protected]>, relay=local, delay=0, status=sent (delivered to command: /usr/bin/procmail $
    Aug  8 20:35:36 web postfix/qmgr[15396]: 384E6EC907: removed
    Aug  8 20:35:36 web postfix/smtpd[15595]: disconnect from amsfep17-int.chello.nl[213.46.243.15]
    Aug  8 20:35:36 web postfix/qmgr[15396]: 7C2F1EC909: from=<[email protected]>, size=382, nrcpt=1 (queue active)
    Aug  8 20:35:36 web postfix/local[15600]: 7C2F1EC909: to=<[email protected]>, relay=local, delay=0, status=sent (delivered to command: /usr/bin/procmail -f-)
    Aug  8 20:35:36 web postfix/qmgr[15396]: 7C2F1EC909: removed
    Aug  8 20:35:36 web postfix/smtpd[15607]: disconnect from amsfep17-int.chello.nl[213.46.243.15]
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes, thats normal. ISPCOnfig sends an email to the user admispconfig to generate the mail statistics. admispconfig is not a mailbox, it is a script.
     
  4. tiger1

    tiger1 New Member

    Ok. I noticed something new now.

    I modified the file that saves the Vhost file for apache2, and now I cant seem to get it to work.. It just says that I cannot do anything because that item is beeing updated.

    I tried RS of ISPConfig, I tried RS of the box itself... Any ideas?
     
  5. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    this is an issue i told you before, the "admispconfig" user must be on the ispconfig database, cause now, you cant set a catch all to the main domain :( the catch all address gets all the admispconfig stats mails
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    The admispconfig user is never in the ispconfig database.

    The catch all problem is related to a postfix design issue and described in the FAQ:

    http://www.howtoforge.com/faq/9_33_en.html
     
  7. tiger1

    tiger1 New Member

    Excuse me, but what does that have to do with the Vhost file for apache2? :p
     
  8. falko

    falko Super Moderator ISPConfig Developer

    Maybe you made a syntax error when you changed the file. What's the output of
    Code:
    ls -la /root/ispconfig
    ?
     
  9. tiger1

    tiger1 New Member

    I fixed it =)
     

Share This Page