uebimiau/ispconfig setup problem

Discussion in 'Installation/Configuration' started by tapfor1, Feb 23, 2007.

  1. tapfor1

    tapfor1 New Member

    emails are sent and received ok using uebimiau, the problem is with saving Uebimiau sent mail.

    mail in the user's 'sent items' folder shows only [unknown recipient] and [no subject] for every email.

    system was setup with 'installing a LAMP system with FC6' procedure, then ISPconfig, then Uebimiau as recommended in ISPconfig manual

    any ideas on what might be causing this?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Never seen this problem. Please check if your harddisk has enough space, the sent mails are stored within the folder /home/admispconfig/...
  3. tapfor1

    tapfor1 New Member

    HD has 1.5GB free.

    folders like 'INBOX' and 'sent', in /home/admispconfig/ispconfig/web/webmail/database/user_hostname are 755 permissions, owned by admispconfig. This OK?

    cat of files in 'sent' folder shows they do not contain [subject] or [recipient] information, however message body and [from] data is correct.

    Perhaps I should uninstall then re-install uebimiau. If so any special procedure to do so and not break the rest of ispconfig install? This is just a test system so no problem scrapping user accounts.

    Thanks for helping.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Sent items are not stored inside maildir folders, they are stored in UebiMiau. UebiMiau uses pop3 and not imap.

    To uninstall UebiMiau, execute these commands:

    rm -rf /home/admispconfig/ispconfig/web/webmail
    rm -rf /home/admispconfig/ispconfig/web/tools/tools/webmail
    rm -rf /home/admispconfig/ispconfig/temp/webmail
  5. tapfor1

    tapfor1 New Member

    Hmmmm... Probably not installing this right.

    When uninstalling, no directories existed to be removed at:
    rm -rf /home/admispconfig/ispconfig/web/tools/tools/webmail
    rm -rf /home/admispconfig/ispconfig/temp/webmail

    Tried to install thru ispconfig

    verified that var/www/html resolved as https://hostname.domain.com

    put uebimiau2-7.10-any.zip in var/www/html, pointed url to https://hostname.domain.com. Got:

    Warning: fopen(https://fedorabox.tapfor1.com) [function.fopen]: failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden in /home/admispconfig/ispconfig/web/admin/update/install.php on line 55

    unzipped uebimiau2.7.10-any.zip to var/www/html/webmail

    used update manager in ispconfig, pointing url at https:/hostname.domain.com/webmail

    got error:

    Installation instructions not found: /home/admispconfig/ispconfig/temp/4f966635e339a9dba323f3823d19b235/package.ins

    Searched forums for install instructions. found thread that said

    Open ISPConfig, go to the management module and install the UebiMiau package trough the ISPConfig update function. Thats 2-3 clicks

    OK - I'm doing something dumb or missing something.

    Why can't I install uebimiau thru ispconfig?
  6. tapfor1

    tapfor1 New Member

    OK . . found another thread that pointed to http://www.ispconfig.org/downloads/webmail.pkg
    for the install file.

    This loaded fine and Uebimiau now seems to work correctly.

    the file that downloaded from uebimiau.org was a .zip not a .pkg :/
    I'm doing this install via ssh from a windoze box so I'll blame a busted installation on microsoft :)

  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Okay, that explains it. I thought you used our webmail package.

Share This Page