uebimiau can send but not recive mails

Discussion in 'Installation/Configuration' started by marko_p, Feb 21, 2007.

  1. marko_p

    marko_p New Member

    Hello :)

    I have just finished installing ispconfig and added uebimiau for web mail. The thing is, I can send e-mails, but cant recive them... what could be the problem? :confused:
     
  2. marko_p

    marko_p New Member

    ... and I use Postfix and Courier-IMAP/Courier-POP3. I have done the installation process with ISP-Server Setup - Ubuntu 5.10 "Breezy Badger"
     
  3. marko_p

    marko_p New Member

    ... and this is the "Undelivered Mail Returned to Sender" mailed back to me:

    his is the Postfix program at host techblog.si.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to <postmaster>

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The Postfix program

    <[email protected]> (expanded from <[email protected]>): Host or domain name
    not found. Name service error for name=info type=A: Host found but no data
    record of requested type

    Reporting-MTA: dns; techblog.si X-Postfix-Queue-ID: 29E786E453C X-Postfix-Sender: rfc822; [email protected] Arrival-Date: Thu, 22 Feb 2007 10:52:28 +0100 (CET) Final-Recipient: rfc822; [email protected] Original-Recipient: rfc822; [email protected] Action: failed Status: 5.0.0 Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error for name=info type=A: Host found but no data record of requested type

    Anyone? :(
     
  4. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    You have not set up your local domains correctly. 'info' is not a valid domain name. Look in your sites / DNS Mnager for s a domain with 'info' and change that to a domain that's on your server, or when its an alias, remove it.
     

Share This Page