uebimiau bug? webmail problem with attachments

Discussion in 'General' started by Praude, Apr 17, 2006.

  1. Praude

    Praude New Member

    I finally got ISPConfig working on a SUSE 10 x86_64, Looks like 2.2.0 made some improvements on supporting SUSE 10 64bit, congratulations and keep up the good job.

    Everything seens to be working just fine. But I haven't tested or tried everything yet.
    I can send and receive e-mail with no problems and open or download a attachment when using a mail client ( tried M$ OutlookExpress and Evolution ).
    When I use webmail I can send and receive mail too but when I click on the link to download an attachment I get this error:
    Code:
    Warning: Header may not contain more than a single header, new line detected. in /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau.php on line 467
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau.php:467) in /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau.php on line 469
    ÐÏࡱá...
    the page keeps loading the attachment as encoded ascii text or something like that.
     
  2. mphayesuk

    mphayesuk New Member

  3. willy-na

    willy-na New Member

    Same problem

    Hi,

    I get the same error when trying to download an attachment.

    Fedora Core 3 x86_64
    ISP Config 2.2.1
    the Latest webmail pkg from http://www.ispconfig.org/downloads/webmail.pkg

    I did the removes like said in the one post befor installing the webmail package.

    Code:
    Warning: Header may not contain more than a single header, new line detected. in /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau.php on line 467
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau.php:467) in /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau.php on line 469
    the above is the error before starting to display the attachment in as characters in the web page.

    Hope I can get this solved.

    Regards

    Wilhelm
     
    Last edited: Apr 21, 2006
  4. falko

    falko Super Moderator ISPConfig Developer

    I'll check that...
     

Share This Page