Ubuntu Ultimate 1.6 Error

Discussion in 'Desktop Operation' started by lindows2006, Feb 23, 2008.

  1. lindows2006

    lindows2006 New Member

    Hi guys,

    I've been battling this problem for 2 weeks now. Every time i try to install a package, i recieve this error message on my terminal screen. --------->

    root@lindows-laptop:/home/lindows# apt-get install -f
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    libevent-execflow-perl libintl-perl libevent-rpc-perl ogmtools
    gtk2-ex-formfactory-perl anyevent-perl libxine1-gnome libevent-perl
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    7 not fully installed or removed.
    Need to get 0B of archives.
    After unpacking 0B of additional disk space will be used.
    E: Sub-process /usr/bin/dpkg returned an error code (100)
    root@lindows-laptop:/home/lindows# apt-get autoremove
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    libevent-execflow-perl libintl-perl libevent-rpc-perl ogmtools
    gtk2-ex-formfactory-perl anyevent-perl libxine1-gnome libevent-perl
    The following packages will be REMOVED:
    anyevent-perl gtk2-ex-formfactory-perl libevent-execflow-perl libevent-perl
    libevent-rpc-perl libintl-perl libxine1-gnome ogmtools
    0 upgraded, 0 newly installed, 8 to remove and 0 not upgraded.
    7 not fully installed or removed.
    Need to get 0B of archives.
    After unpacking 7459kB disk space will be freed.
    Do you want to continue [Y/n]? y
    E: Sub-process /usr/bin/dpkg returned an error code (100)
    root@lindows-laptop:/home/lindows# cp /var/lib/dpkg/available-old /var/lib/dpkg/available
    root@lindows-laptop:/home/lindows# apt-get install -fReading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    libevent-execflow-perl libintl-perl libevent-rpc-perl ogmtools
    gtk2-ex-formfactory-perl anyevent-perl libxine1-gnome libevent-perl
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    7 not fully installed or removed.
    Need to get 0B of archives.
    After unpacking 0B of additional disk space will be used.
    E: Sub-process /usr/bin/dpkg returned an error code (100)
    root@lindows-laptop:/home/lindows#


    Does anyone have any ideas on what i should do.

    Thanks lindows
     
  2. falko

    falko Super Moderator

    Please run
    Code:
    apt-get update
    and try again. If this doesn't help: what's in /etc/apt/sources.list?
     

Share This Page