Ubuntu Server 10.10 install hangs

Discussion in 'Installation/Configuration' started by khanning, Oct 15, 2010.

  1. khanning

    khanning New Member

    Hi All,

    I am new to Ubuntu Server and seem to be having a strange issue. I am attempting to install 10.10 server 64-bit. The install stops progressing at "Installing Base System" 73% where it is "Updating list of available packages".

    The internet connection is fine, 30Mbps Down 20Mbps Up. I have re-downloaded and burnt a new copy of the install disc, same results. I tried the disc in my laptop on a virtual machine to test, and it ran right through the install with no issues.

    I then decided to try 10.04 server 64-bit. This time it gets by "Installing Base System" but errors out during "Select and Install Software" after I've made my selection. If I try to skip the step and go right to the GRUB install it errors out.

    I'm fairly positive I don't have any hardware issue's. This machine was being used daily with a Windows OS prior to this.

    Also, all the hardware is 64-bit but I tried the 10.10 server 32-bit just to see, and it stopped at the same point 73% at "Installing Base System".

    Any assistance will be greatly appreciated,
  2. falko

    falko Super Moderator ISPConfig Developer

    I guess that Ubuntu has some kind of problem with your hardware (i.e., your hardware isn't supported).
  3. khanning

    khanning New Member

    Thanks for the reply. I proceeded with the Debian Lenny IPConfig 3 tutorial and it worked without a hitch.

    Thank you very much for taking the time to write such thorough tutorials!!

Share This Page