Ubuntu Package Fails

Discussion in 'Installation/Configuration' started by gdotoli, Aug 30, 2009.

  1. gdotoli

    gdotoli New Member

    I have a bourne shell script that fails when running on Linux 2.6.24-24-generic #1 SMP Tue Aug 18 17:04:53 UTC 2009 i686 GNU/Linux. The script is an install for McAfee MA4 Agent. Has anyone had any success installing ePO MA 4 agent on Ubuntu.

    MFErt is needed by MFEcma-4.0.0-1396.i686
    /bin/sh is needed by MFEcma-4.0.0-1396.i686
    It looks like it runs fine and then blows up.
    Is there an article that will help in troubleshooting RPM packages?

  2. falko

    falko Super Moderator ISPConfig Developer

    Does it work on other kernels?

    Why do you use RPM packages on Ubuntu? Ubuntu uses DEB packages.
  3. gdotoli

    gdotoli New Member


    The RPM package works fine in Red Hat.

Share This Page