Ubuntu OpenVz Compile

Discussion in 'General' started by misterm, Jan 21, 2012.

  1. misterm

    misterm Member HowtoForge Supporter

  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

  3. misterm

    misterm Member HowtoForge Supporter

    Hello Falko, I have found is I thank you for that answer.

    It can run ISPConfig 3 (To create sites, emails, ftp, etc ...) is Manager of VPS servers (VM) on the same machine, or it is very dangerous?

    I speak of a dedicated server with a config like i5 or i7 with 16 GB or 24 GB of memory, 2 TB HD?

    Falko meets me frankly, it's important to me or if I change or configuration ....

    cordially

    MM;);)
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    You can run email, web, etc. on the OpenVZ host, but I wouldn't recommend it. I'd put this inside a VM, this has the advantage that you can create backups of the whole VM (see the vzdump command) and move a VM to another server. If you install everything on the host system, you have to install everything again when you buy a new server.
     
  5. misterm

    misterm Member HowtoForge Supporter

    Hello
    I just run a test on my server with ISPConfig 3 / OpenVZ (see howto above)

    http://www.howtoforge.com/installing-openvz-plus-management-of-vms-through-ispconfig-3-debian-6.0

    Is when I create a vm, I is not in the directory "/ vz / private", even by this command if:

    Or is the error?
    cordially

    MM:confused::confused::eek:

    Edit message :

    When I create it manually, it shows this as error:

    He speaks of "Quota IS NOT running", my management "quota" is there to work, look at my file "fstab":

    Strange as error, is not it?

    Thank you for your help

    MM

    Enable quota in fstab, because it is missing from the howto from falko

    http://www.howtoforge.com/installing-openvz-plus-management-of-vms-through-ispconfig-3-debian-6.0

    is disabled in the config file "/ etc / vz / vz.conf"

    ....
    DISK_QUOTA = no
    ....

    MM:)
     
    Last edited: Jan 23, 2012

Share This Page